Deleted project

Yesterday I was working with Trimble/sketchup and today the project file is empty. Please check it¡¡¡

Things you can do:

  • Log out and back in
  • Clear the browsers cache
  • try logging in in another browser

What browser do you currently use?

First: I tried with firefox, second: Log out and back in, third: Clear the browsers cache
Fourth: try logging in in nChrome and there is NOTHING

You mean like nothing, nothing? Can you show us a screenshot?

I mean there is no project, says: is empty


And what was the name you gave to the project?
If you download Trimble connect for your phone, you can select which server to use. Europe or Asia,
Maybe it is on another project server!

Name : “cubierta”
I downloaded the Trimble connect but doesnt go from first page…

I do not not what you mean by that, perhaps a screenshot could explain.

While it could be there, in 7 days, you could have modelled a few new ones from scratch?

Save to your local drive as insurance…

L mean that the Trimble connect I installed in my phone does not work, only see first page in my mobile, nothing else.
Can you check for my project?

No, I cannot. This is a public forum, not a support site. While they are not obligied to do, some Trimble folks do read this so you might get lucky, on the other hand, as mentioned, it’ll be quicker if you just modelled a new.

This one?

What phone? What OS version?

yes this is

We will do one at a time.
What phone do you have?




Though not the latest OS, it should work, I guess. Perhaps there is some cache ‘in the way’ , turning your phone off and on sometimes helps.

After the initialising, it should go to the next screen:

I switch off and on: NOTHING
I unininstalled and installed again Trimble connect: NOTHING
Can you check if tehre is in any of your servers my project named “cubierta”?

Maybe it is the outdated OS of your phone, you could try on a more modern device, perhaps?

They are not my servers, I am a user just like yourself.

Can you create a new project, then? Have you tried that?

Thanks for your help. I can create new project but Ill loose all the work Ive done in my previous project

How do you know? What is the message?
You mean the contents of your model looks empty?
What do you see?
Do you see the axes?
What happens if you hit Shift ‘Z’ ?

If I do new project this new work begings empty, with axes and working perfectly to create a new project but the roblem is that there is not file “cubierta” in my projects, where I saved that project (3 working days), this file was deleted and not by me.