Default tray locks up in SU2017

bug

#1

Suddenly the Default tray locks up and I can’t use it. Sometimes locks up the entire program. Used control/alt/delete to crash it and reopen. Shut down other programs to check for incompatibilites. Copied model to a new file. Same problem. Thanks


#2

How did you install SU2017? Did you right click on the installer and use Run as administrator?


#3

I can’t remember that. I am assuming that if it said “Run” I would have clicked that, rather than “Save”


#4

The correct way to install SketchUp on Windows is to right click on the installer and choose Run as administrator, not simple Run. all kinds of weird stuff can happen if you don’t use Run as administrator. You might try doing that now and select Repair to repair the installation.

As odd as it seems, also make sure your graphics drivers are up to date.


#5

Where do I find the installer? Now that it is installed do I have to uninstall and download the program again? If so do I lose all my extensions?


#6

The driver for my NVIDIA Quadro is up to date.


#7

No. Just download it again if it isn’t in your downloads folder.

No. They should remain intact.

Funny. Your profile indicates you have a “radeon hd” card.


#8

Thats my laptop at home


#9

Oh. OK.


#10

Since you pointed me to the downloads folder I found the SU2017 downloader there. The only options are run and cancel.


#11

Is your work computer a Windows machine or Mac?


#12

Windows 7


#13

Then if you are right clicking on the installer you downloaded, there should be a Run as administrator option.


#14

Ok, well I did that: right click/ run as administrator/ repair After it finished Opened program Didnt work.


#15

Thanks for your effort. I’ll try working on this again on Monday


#16

I had issues in the past with a display driver that was not quite up to the task of running SketchUp, when I had any of the inspector panels in the trays, set to display thumbnail images.

Changing them to text name lists helped get past the crash. (This was temporary as later the program was changed and would not load at all on that very old machine.)

Anyway, switching off thumbnail views could be a test. (If it works, at least you could run without crashing.)

It may also indicated a corrupt resource file (if you left the panels pointing at some custom collection folder,) and one of the files in there is corrupted.


My advice is to be sure you’ve installed the latest release M2, released a day or so ago.
http://www.sketchup.com/download/all

And I see that there was a Quadro driver released just 3 days ago:
http://www.nvidia.com/download/driverResults.aspx/115278/en-us