CUT by push/pull rectangle stopped working with existing file ..... but still works in NEW file

Was working fine. Draw rectangle on thick wall, so push/pull until “extents”. It just stopped working … now pushing the rectangle creates a box and it does not cut. Opened a new project…made a simple thick wall, tried it and it worked fine. Must have accidentally hit some setting. Ideas?

Your rectangle has to be in the same context as the faces you want it to cut through. If your wall is in a group and you draw a rectangle on the wall without first editing the group, then it will not cut.

And even when you DO draw the rectangle in the same context, if it is off-plane even ever so slightly, it won’t ‘cut’ the surface. Use the ‘on face’ inference, and hold the Shift key down to keep all the corners on the face you are trying to cut.

Attach the model so we can give you a definitive answer.

Dragged SKP file here.

No skp file is attached. Upload the file by clicking the upward pointing arrow icon located 7th from the left at the top of the reply box.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.