Create Material - Hit or Miss


#1

I am able to create materials, for the most part by searching for “tileable image” and going through the motions within the Materials Editor.

My problem: I have been given access to a company’s catalog of brick colour images and I have created two new materials from these images, but only by accident. I realize the pixel sizes have to be no more than 1024 x 1024 (?), so I save the image, open it with Paint, resize to 900 pixels (aspect ratio is locked, so the other dimension is what it is, but no more than 900), then I crop the image and save it to my Materials folder. When I open the Materials Editor, my newly adjusted image does not show up, even though it is definitely in the folder I choose, and it’s a JPEG, and it’s file size is below 1024x 1024.

I have been trying for hours to figure out how it worked twice, but not again. I can’t find any difference between my methods. I’ve even tried deleting the saved images and starting all over. Four times.

UGH!


#2

Simply saving an image file into your Materials folder soes not a SketchUp texture make. Try the following instead.

Make sure the file is saved with the extension as .jpg, and not .jpeg.
Navigate to the file and open it from there or, you can use my preferred method. That is, create a rectangle to the dimensions you want for the texture. go to File>Import, set the import type to .jpg and make sure it’s set to import as a texture. Then select the file and apply it to the rectangle dragging from the lower left corner to the opposite side. You can see this method shown in the video, here.


#3

One method (youtube SketchUp tutorials):


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.