Create a group won't work

I select my geometry, and with cursor on the selection, I CTRL-click, the menu comes up, I select Make Group, nothing happens - no group gets created. I click on the geometry, and none of the entities are grouped - all still separate. Tried it multiple times - same result.

2 Likes

Thanks very much for your reply! That’s exactly what I’ve been doing, and when I click on Make Group, nothing happens - it doesn’t make the group.

I’m thinking of something where you might make a mistake… :thinking:

I’m not sure where is your mouse cursor exactly located if when you right click. It should be over the selected geometry!
Otherwise you will create an empty group where you can draw the geometries inside the “empty group context”, like this: (Maybe that’s the case? )

BTW.

CTRL-click is for adding geometry to the selection, and nothing to do to make group…

I do have the cursor over the selected geometry. I hold down CTRL-right mouse, the menu comes up, and I select Make Group.

Is the selected geometries are blue as in my animation? Does the similar “long” context menu came as in my first animation? Or the “short” context menu as on the second animation?
Why do you hold CTRL? You should only right click.

1 Like

CTRL-click brings up the long menu with my cursor on the geometry. Your video shows the small window, which comes up when I CTRL click off the geometry. Is there another way to get a menu other than CTRL-click (on a mac)? Actually, I’ve tried other menu selections, and it doesn’t seem like the menu is responding. Ugh

What happens if you select all of the geometry then hit g and create a component? Does that work?

1 Like

Try this:

1 Like

THAT WORKED! Thanks very much for finding a workaround! You’ve helped a lot…

1 Like

Standard questio, a bit late: Which browser? I think I have read that Safari users have had difficulties…

safari - I tried firefox briefly, and couldn’t get SketchUp to display - didn’t spend much time on that, though

Try it without touching the CNTRL key. Just right-click, nothing else, on the selected geometry. No use using CNTRL if you have a right mouse button.

Thanks for the suggestion - on a mac with a magic mouse, CTRL-click is the combo for right click

You aren’t using CTRL-click when clicking on Make Group are you?

yes - with my cursor over the selected geometry, I CTRL-click to bring up the long menu, then select Make Group. That doesn’t work - may be a Safari issue.

Left click?

You could try Chrome and see if it works as it should there. Safari has been less than dependable in a number of aspects related to WebGL and SketchUp Free.

Hey, guys thanks for your help so far. I decided to try Firefox on the mac instead of wandering into Chrome, but as soon as I launched sketchup (app.sketchup.com/app), I got an error: “sorry. We encountered a problem with your web browser’s WebGL support”. Is there a way to fix that easily?

If it looks like this:

check the Help menu to see if there is a Restart With Add-ons Enabled option.

the help menu shows “Restart with add-ons disabled”, so that must mean they’re enabled

Is WebGL an add-on? I’m a novice at Firefox. Is there a way to verify that its loaded as an add-on?