Unable to create a group or component in SketchUp for Web

I can’t locate the group tools.

right click , make group

Right click but no make group option.

Options are:
Entity Info
Intersect Faces
Align View
Reverse Faces
Orient Faces
Zoom Selection
Make Unique Textures
Select, Area and Intersect Faces all have submenus but none of them have Groups or Components as options

I think you’ve spotted a bug.

A recent change to SketchUp has been the ability to create an empty group by right-clicking on empty space. This still works, but it seems like the old restriction of needing more than one entity selected to make a group still applies. So zero works, 2 or more works but 1 doesn’t work.

It seems like right now you either need to click on either more than one entity( e.g. edge or face) or none at all!

This applies to SketchUp Pro 20.1 too.

I checked in 2016, and right-click on a single face does not show the Make Group option. It is there in the Edit menu, so I’m not sure why it can’t be included in the contextual menu.

For bob, try double-clicking on the face, to make it also select the edges, then Make Group will appear.

I’ve got four guides lines and tried Select then Bounding Edges. That selected the entire face (outside the Guides. Clicked on Undo.

Tried again: Select, then Connected Faces. That got the entire project. Hit Undo.

Once I was able to get the area inside the Guide Lines but when I clicked Undo to record the steps which worked, and tried it again I can’t repeat the steps which created the Group. LOL

Got it. Had to Click on each of the guides lines, then select the Rectangle Tool, Created a Rectangle and then was able to Group it.