Question about making a group

I drew an object, a simple ‘box’ and for some reason it won’t let me make a group. I’ve made other similar objects and had no problem right-clicking, selecting ‘make a group’, but with this one, I don’t get the same options. I’ve tried re-drawing, closing and reopening, etc. with no luck. Any ideas?

With nothing to go on we can only guess, randomly. Give us something, an image, a video, the model …

Unfortunately, I just deleted it and found another cumbersome work-around - editing an existing object that was already a group. Don’t know what else I could say to explain it. I drew a rectangle, then extruded it with the push/pull tool, then put the select tool on the extruded object and right-clicked. the menu of options I got did not include an option to make a group.

Make Group wouldn’t work if you only have one edge or one face selected. Double-clicking, to also get the edges, or triple-clicking, to get the rest of the box, would then show the Make Group option.

thanks, triple click worked. I didn’t think I’d done that with the others, but… I’m still not used to Sketchup. Seems counterintuitive from what I’ve used before. Anyway, I got what I wanted even if it did take jumping through a few hoops.

You have to select the things you want to make into a group, sketchup doesn’t guess what you want, it does what you tell it.

It’s similar to how text is selected. A single click sets an insertion point, double-click selects the word, triple-click selects the paragraph or line.

1 Like

Three dimensions, three clicks. That’s how I tell my students to remember the concept.

You can make a group of one edge with the command (Not the contextual menu), oddly–at least you can in my SU (2019–ain’t broke).

The web version doesn’t have a default shortcut for make group, as far as I know, but you can hit the search feature, type group and get Make Group.
Far quicker to double or triple click, right click, make group.

This topic was automatically closed after 91 days. New replies are no longer allowed.