Crashes when I connect (draw line) one point to another point

When I try to draw a line from one point to another on the map - it crashes instantly. Not even a bug splat error? I tried it on different computers; yet, it still doesn’t work.

How do I upload a Sketchup file? It says its too big (sorry I am new to forums)

How large is the file? The forum limit is 3MB and sometimes zipping will get a file below that if it is just a bit over. But if it is really big you will need to save it to one or another file sharing site (the 3D Warehouse is used by some people), make it publicly viewable, and provide a link to it here. Thanks!

Send me a private message with something identifying your crash, and I’ll look it up… that is, if you could get it to bugsplat, er… I didn’t edit this topic… nothing to see here @slbaumgartner

OK, do you get the apple crash screen? If so, paste it or PM it and we’ll look.

Um, how? He said no bug splat!

Will do. Sorry can’t upload anything at work because everything is blocked. Will do at home.

its literally nothing. Sketchup just turns off. I’ve tried it on two different computers and it is the same result.

Link is - https://www.sendspace.com/file/3iknn6

Odd… I had no problem drawing that line in…

30 PM

How you do that! haha. I tried it on my ThinkPad which isn’t very strong…then I tried it on my new desktop computer at home and same result.

Okay, this is crazy, but I tried it on my brother’s computer. It works fine…tried again on my work computer and regular desktop - doesn’t work.

Well, thank you guys for the help! not sure what’s wrong, but I will update my drivers for now and see if that’ll work.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.