Copy in array Command not working

Hi everyone, I am trying to use the copy in array command, but its not functioning after installing a few plugins. I have gone to the shortcut preferences but its not displaying the copy in array function, just the copy one, so I cant change the shortcut keys in case it was one of the plugins that confused it all. How do I clean this mess up, has it happened to anyone else?

I am confused, you state you have installed plugins but list free web as the version you are using. Please correct your profile

Yeah, umm I just created this account, I am new around here. I actually have a sketch up pro, 2021, free trial at the moment, it was working just fine for Uni heavy projects… but then the above happened… its quite a path to keep copying stuff and placing it somewhere random, to then pick up a corner and drop it where needed, was hopping someone would recognize the issue here as there was nowhere else I could get support for it

The following may give some insight to your issue:
If you spend some time at The Learning Center, you will learn how to use the tools to get what you want. (interactive tutorials) Also, go to The SketchUp YouTube Channel and pay attention to the Square One series. Both are sponsored by the SketchUp Crew and well worth the time spent there.

(37) SketchUp Training Series: Copies and Arrays - YouTube
(37) Copy, Paste, Move - Square One - YouTube

There is no such command. Making copies is a ctrl key toggle that works for the Move and Rotate commands, and arrays are created by typing the * or / multiplier and a number after placing the first copy.

Ummmm, I know that, the whole point is that when I press the control to copy in array as I use the move tool, it glitches and doesn’t work? It works for all other tools when I press the control, but the copy in a array with the moving tools. What I meant by command is that the written shortcut for this function isn’t showing up on the preferences list of shortcuts? Its mentioning I could create/write a new shortcut, so maybe I could write this and it gets back to functioning? The issue with trying this is that I am also not sure if this shortcut is meant to show on my preferences either though, so I am a bit stuck with the issue, leaving me with reinstalling sketch up?

Just tap the control key. Don’t hold it.

Omg, thank you, I never tried that before trying to find a solution to get the copy in array function to work : )

For real though, I tried a few things a couple of times, it requires a bit more than pressing quickly, thanks for the advice although

Might be worth reading the Release Notes to see what else you might have missed.

It tells me to press the command, but again, I came here as that is not functioning for me, its like it used to work before until something happened as I installed plugins, then that function is just glitching, I removed the plugins, but the tiny + just shows up quickly and disappears? I think it might help me if you could check on your shortcut preferences if “copy in array” is meant to show on that list? If it does could you type what’s written on it? Might go by the lines of “Edit/copy…”

For the copy function with the Move tool you should be tapping Ctrl and not holding it. Get the Move tool and look at the bottom left of the model space to see the hints for the modifier keys.

Okay, I just tried something after fiddling with controls… it turns out that after installing the plugin (am unsure which) the process of copying in array, at least on my end, changed from being just pressing control, to now, selecting, pressing move tool, select corner… then press alt and control at the same time as holding alt key. That worked for me, its still glitching as the original way for me was just control, but the new way seems to work ish, keep trying this if you got this problem, it will work eventually