Continual Bugsplat


#1

I’m working with a file that continues to bugsplat every few minutes. I have sketchup make 15.3.329 on a mac 10.11.os. I’ve uploaded the file to google drive. Can someone tell me how to share it here so maybe someone can offer a suggestion as to the cause? Thanks, Rags.


#2

You right click on the file in Google Drive and select get shareable link, you then post that link here.


#3

Fab! Thanks so much. Here it is:

https://drive.google.com/open?id=1dDxjmVdnpbIrKXgLV7MzyL9x0FHAW-SQ


#4

Works fine for me, tried it in Pro18 and Make17.

Is there a reason you cannot update from Make 15 to Make 17, is it not supported in El Capitan, can you upgrade to High Sierra?

Ed: it may run faster if you turn off Profile Lines.
Ed2: perhaps put the measurement labels on another layer so you can turn them off.

Ed3: There is something going on, no way that file should be 10mb, more like 0.1MB! When I deleted your annotations the file size went down to 149kb!! I never use labels myself so am no expert but they are obviously causing a massive issue in some way. Perhaps somebody will be along shortly to explain that discrepancy.



#5

Bugsplatting every few minutes sounds like maybe a problem with autosave. Do you have it enabled, and if so, where are you saving your files (cloud drives are known to cause problems).


#6

I’ve downloaded 17 and seems to have solved the problem. Thanks!


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.