Component not visible - only in some models

import

#1

Hi

I am using Sketchup Make 2017 on windows 7.

I have previously created models and have components that work normally eg “click to place”.

Components have been placed in the current model but are not visible?

I have tried a variety of components but none are visible in the current model. I am certain that it is not a scaling issue!

This is a screenshot of the other model with component visible.

Any help would be appreciated.

Bob


#2

How about sharing the SKP file of the model in which the component doesn’t show?

I’m curious about your statement of it not being a scaling issue. In the screen shot with the green car, the car seems to be very much larger than it out to be. I’d call that a scaling issue.


#3

Or it could be a flying car.


#4

Indeed, it could be he’s inserting the car and its much closer to the camera in the screenshot…
But it stays a guess without the file…


#5

here is the component and it is not right scaled:


#6

Really?


#7

Hi

Thanks for the replies. It is not a scaling issue in that the car is visible in one model and not visible in the other model. Both models are at the same scale.

I will share the model where the car doesn’t appear as soon as I figure out how.

cheers
Bob


#8

To upload an image or .skp file, click the 7th icon from the left, above where you type your replies:

Upload

Or just drag the file into your reply. If the file is bigger than 3MB you’ll have to use a file service like Dropbox and share the link here.


#9

How come your reply box looks like that? It should look like this:

58

We got that extra line inserted a few months back. Mind you, it hasn’t made a blind bit of difference. Posters still routinely ignore it!


#10

Because I made that image months ago. I pasted that from on old post so I didn’t have to upload the file again.


#11

Have you tried zooming out to full extent?


#12

Okay, well here’s a present for you - an updated version that you can keep and cherish!

58


#13

This is the link to the skb file…

thanks
bob


#14

You say it’s not a scale issue, but the small sloped roof is 8km wide.
I rescaled the building with the tape tool and I see this.


#15

Yep, scale issue for sure and certain.

Many thanks.