Collada .dae file wont import

texture
import
dae

#1

I created a dae file in photoshop and tried importing it in my sketchup model. each time i do so it say import failed. it use to work now it doesnt. i NEED HELP!!!


#2

Help us to help you.
What is this DAE.
Can you attach it ?


#3

How can you do that?

The file must contain a 3D model for SketchUp to be able to import it.

Can you post the file?

Anssi


#4

Photoshop Extended does 3d…


#5

here’s the file that was created in photoshop. photoshop has an extension where u can create a 3D model from layers. and here’s the screenshot

CheersSign.dae (510.1 KB)


#6

Missing Textures-
/Users/johns_iMac/Downloads/Layer 1 Extrusion Material - Default Texture.PNG
/Users/johns_iMac/Downloads/Layer 1.PNG

and then it fails…


#7

I have those materials in the folder that the .dae file is in


#8

It crashes Meshlab as well, is it tiny?


#9

if you’re referring to the thing in photoshop no. it just doesnt import into my sketchup model


#10

[quote=“john_drivenupthewall, post:6, topic:16127, full:true”]
Missing Textures-/Users/johns_iMac/Downloads/Layer 1 Extrusion Material - Default Texture.PNG/Users/johns_iMac/Downloads/Layer 1.PNG

and then it fails…
[/quote] @damar_prince
Please upload the WHOLE ‘DAE’ package - including the required material image files.
Without those we are doomed to fail :frowning:


#11

Enitre package

CheersDae.zip (1.2 MB)


#12

have you tried exporting without the ‘Infinite plane’ as the ground? and your still missing a file ‘Layer 1.PNG’


#13

no i didnt. how do u do that?


#14

no idea I’m just reading the code, and thought why export a ground plane with a material if it’s not need in the final import…

I don’t use photoshop…


#15

what do you suggest i do to make this work?


#16

I’d draw it in SU and just apply the image as a texture…


#17

thats very complex to draw


#18

what else can you export that SU can import? 3ds? dxf?


#19

.kmz files, 3ds files .dxf files


#20

try one of each…
.kmz will probably fail as it’s also a .dae inside…