Click on mouse scroll wheel - orbit won't work in SU 2016

I have been using SU 2015 and enjoy that when you are in any tool you can click on the central mouse scroll wheel to orbit the model. When I switch to 2016 the mouse wheel click only works sometimes for orbit. I have tried uninstalling the mouse driver and using a different mouse. It also happens on my friend’s computer.

Sometimes a symbol replaces the mouse pointer that has a black circle with a triangle above and a triangle below it. Sometimes the pointer just freezes on the screen until I let go of the scroll wheel and doesn’t move if I move the mouse but the material selections scroll through in the tray. Sometimes there is a different white symbol in place of the mouse pointer and occasionally (blissfully) the orbit tool works.

I noticed in other threads some people were able to fix this in SU1015 by removing AutoHotkey but I can’t find any sign of AutoHotkey on my PC. Where should I be looking? (Note - the mouse scroll wheel click still works for orbit when I use SU2015.)

I am using Windows 10 Pro 64 bit (10.0, Build 10586).

How can I get this function to work reliably in SU2016?

What kind of mouse are you using? Look at the mouse settings and make sure the center mouse button assignment is “Middle Button”. If there’s an option for application-specific button assignments as there is with Logitech’s Setpoint tool, make sure the center mouse button is assigned as Middle Button for SU2016, too.

Do you have access to another mouse? It would also be worth trying a different mouse to see if the behavior is different.

Thanks DaveR
My mouse is a lenovo wired optical mouse. PID LZ801220401. The other mouse I tried was a wireless HP but I don’t have the details for it. (The problem occurred with both.)

I have just changed my mouse middle button to “disable” then back to “middle mouse button” to try and re-set it. The rotate is now working in SU2016 so I will see if it continues to work. It will be good if this is the fix!


I assume you mean Orbit. If it quits again, I would suspect the mouse or the mouse driver before anything else.

Yes - I did mean orbit. It is still working.

Thanks so much!

1 Like