CLF Shape Bender stopped working

I installed the CLF Shape Bender plugin when I upgraded to SU Pro 2018. It worked for a while, but tonight I can’t get the plugin to work. Once you select the component to bend, you select a straight line and then a curved line. But I can’t get the plugin to select the straight line. I tried uninstalling and reinstalling it, but that didn’t work. I’m running Mac OS X 10.11. Any suggestions would be most appreciated.

The straight line must be one single edge unattached to anything else and it must be on the red axis.

That’s what I have. Single line on the red axis. I just can’t select it.

I’d say upload your model so we can check. But I won’t be near a pc for several hours. Hopefully someone else will look.

No worries. I think your initial diagnosis was correct. The line I thought was a single entity probably wasn’t. The plugin works fine now.

Yeah. Has to back single edge not a welded one.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.