Change Axis Scale


There is no “Axis Scale” in SketchUp to change.

What exactly are you having trouble with? Why isn’t zooming enough?

You can scale the geometry in just one direction. Learn about using the Scale tool. You don’t scale to screen pixels however.

How did you get the Google Maps data into SketchUp? What does it look like right now? Is it 3D or flat? If you share your .skp file with us it would be much easier to help you out.

It would help to know exactly what are you trying to do with this geometry. SketchUp is a scale-less 1:1 environment, there is no provision for changing scale at all in any axis because there is no scale. Would using components work for you here. The scale tool applied to the outside of a component is independent to a particular instance. So if you made each piece a component then created copies of each component you could scale one version and leave the other original. They will still be linked and any changes reflected on each instance.

1 Like

OK. So it’s not Google Maps data that you are adding. That video is quite old and no longer correct.

As I said before and @endlessfix said, in SketchUp you are working at real world dimensions. There is no option to change an axis scale. The Z heights in the imported terrain should be correct already. If you have better elevation information, you can certainly modify that imported terrain to suit. Probably you would do that by scaling. It’s still not clear exactly what you are trying to accomplish, however.