Can't set lengths in feet and inches

Hi everyone :wave: I’m new to this community so I’m not sure if this issue has been spoken about before.

I am currently using SketchUp free web version , the issue is whenever I attempt to use the R tool or drawing or TM tool I can’t set a specific value for the length. When I type 11’ and click enter nothing happens and the value also changes.

If anyone can suggest their ideas on what to do it would be amazing :smiley:

What browser are you using? Are you clicking in the Measurements window before typing the distance? If so, don’t. Don’t even move the cursor toward the Measurements window.

Are you clicking and releasing and then dragging out the rectangle or moving the Tape Measure tool in some direction before you type the dimension? You have to do that so SketchUp knows in which direction to draw the rectangle/

For a rectangle you need two dimensions with the right separator in between. When you drag the rectangle out, pay attention to what the Measurements window displays. It’ll either be a comma or a semicolon depending on what your locale uses as a decimal separator.

I tried out your suggestion and it worked! Thank you very much I guess I wasn’t dragging out the line correctly.