Can't send SketchUp file to Layout

So yes, I can’t get the model into layout, either from the menu option or the tool bar. Have tried to transfer drawing to new page and tried from there. No joy. Have read the posts in the FAQ and don’t find an answer.
It is a simple model and it is attached.
Kitchen John 12.18.skp (3.0 MB)

Does opening the file in SketchUp, and using File/Send to LayOut work? It works for me with your file.

No. I get a blank, letter size page. Same with clicking icon in tool bar.

Mac System

What happens if you download the attached and double click on it to open it? You do have SketchUp 2022 installed, correct? You’re not running it from the .dmg?

Sproutsradio.layout (1.5 MB)

There is a conflict with his profile, it states 2018. Is an update to the profile needed?

Looks like the profile needs updating indeed. The file opens in SU2022 for me without displaying the old version warning.

1 Like

DaveR – I am using SketchUp '22
When I downloaded your Layout file it opened fine.
Could this be a Mac OS problem? Please tell me no.

I don’t know if it is a Mac OS problem or an installation problem. You could try reinstalling SketchUp and LayOut.

Please fix up your profile. As @RLGL points out, it’s out of date.

My test was on Mac, and I had no problems.

This is getting serious for me. Just worked up something bone simple, saved, sent to Layout and got blank page. Attached is File
Therapy Pool.skp (3.3 MB)
I am running Sketchup '22 on current OS MacPro.

I wonder if it’s somehow related to color profiles or a graphics card issue. This is what I get with your file on my PC.

That is the image. Had trouble with selection dragging in another Assorted style.
Will try saving something plain vanilla after I reboot.

Something strange is going on. Well, seems to me.
I rebooted, opened plain vanilla file in SketchUp, clicked on Send File to Layout and it worked.
In SketchUp I changed style to Assorted style, saved and sent to Layout. It did not work.
Then I changed scene back to plain vanilla, saved, sent to layout and it did not work.

Rebooted and tried plain vanilla again and it worked once. The second time I tried got blank page.
This is unsettling.

I noticed a couple of strange things with your file.

The style that LayOut is showing is the style that the scene last remembered. Changing the style and saving still leaves LayOut showing the older style. Updating the scene in SketchUp before doing a save solves that problem.

The other strange thing is that the page thumbnail is not updated, and remains blank. Adding a new page, or drawing anything new on the current page, makes the thumbnail refresh.

Interesting and something there. Adding an graphic element, updating scene, saving and sending to Layout works. Seems like a hack to correct something that’s not working on a deeper level, a bit of witchcraft. Will continue to play with that, at least I can move forward.
Thanks to folks who dug into it, much appreciated.