Model not transferring to layout

Hello All

I am trying to send a sketch up model to layout in 2021. I am asked to select a template, which I do, but no model appears. I have had this happen in 2020, but after a few attempts, the model appears (though I would expect it to happen first time). In 2021 - nothing!

Help please.

Can you share the .skp file and the LO file after you try to insert the model?

BTW, your profile says you are still using SU2018. Please update that.

Hello Dave

Thank you for your quick response. I was just preparing the document to upload to this forum. I checked the scene in sketch up was plan view for sending - and updated the scene. Saved the sketch up file and then just tried once more to send to layout - and it worked! As I had already saved the file on a number of occasions, it seemed that I needed to do something else with the file - like update a scene and save for it to work???

Not sure there is any point me sending you anything now, unless you can shed light on this nuance?

Many thanks

Hi Rachel,

There may be no point in sending it now that it looks correct but if you run into this again, maybe you could stop and save the LO file and then send. If this is something with client or other personal info, you could send it to me via a DM instead of sharing it with the planet. It would be interesting to see what is happening. I’m guessing there’s a logical explanation for it.

Hi Dave

thank you - will do.


1 Like