Can't select objects in layout


#1

Brand new to SU after two grueling years using TurboCAD. Whew… Anyway, I built my first 3D model in SU and then sent it to layout using a blank landscape template. Once the model appeared I tried to select objects with the select tool and nothing happens. The other tools seem to work ok. What can I do?


#2

What objects are you trying to select? The only thing from SketchUp that you would be able to select in LayOut is the viewport.

From your remarks, I wonder if you maybe misunderstand how LayOut and SketchUp work together. The general process is to create your model in SketchUp and create scenes which you can think of as camera views of the model. Then in LayOut, viewports are linked to the scenes in the SketchUp model. They are basically like images of the model in what will be your document. If you make edits to the SketchUp model, those changes can be automatically displayed in the LayOut viewports.


#3

Thanks Dave,

What I was really attempting to do was alter line weight and dimension tolerances in my model which I couldn’t find in SU and read that these adjustments could be made inside LayOut.


#4

Line weight can be set for the viewport by selecting it and then, in the SketchUp Model inspector window, choosing the Styles tab and setting the lineweight at the bottom right corner. The lineweight setting is a multiplier which will be applied to all the lines in the viewport.
Screenshot%20-%205_27_2018%20%2C%204_03_43%20PM

Dimension precision can be set in SketchUp in Window>Model Info>Units. You can also set dimension precision in LayOut in the Dimension Style inspector window when you have the Dimension tool or an existing dimension selected.
Screenshot%20-%205_27_2018%20%2C%204_05_27%20PM

Lineweight as you find in AutoCAD is not a “thing” in SketchUp. Edges are always 1 pt. but there’s a setting for Profiles which can be 1 or higher.


#5

Dave,

I am not seeing a line weight option in the Styles window. I am on a Mac. I do see the tolerance or precision in the model info window, so thank you for that.

Here’s a screen shot of my styles window


#6

Click on the Edit tab in the Styles window. You won’t see it as “Lineweight”, the only option in SketchUp is to set Profiles.

Screenshot%20-%205_27_2018%20%2C%206_04_28%20PM

The Line Weight setting I showed is in LayOut.

Line weight in SketchUp doesn’t really mean anything because SketchUp is a surface modeler. Lines (really edges) are used to define the limits of faces. As I said before line weight isn’t a “thing” in SketchUp.


#7

Ok, so changing the number in profiles changes the line weight. Never would have guessed


#8

It changes the apparent thickness of only profile edges.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.