Cant' seem to load plugins from Sketchucation.com


#1

Hello, I want to install this plugin, but when I search for it within SU, I am taken to the Skethucation site…

sketchucation.com/plugin/1169-fredoscale

I downloaded it, then uploaded it to SU via the Extensions tab… I signed it and turned it as per usual,

but no new extension appeared in Extensions tab, so I restarted SU…

Got this message showed upon restarting SU:

Sketchup%20error

Any ideas?
Thanks!


#2

You also need to install libfredo6. You can get it from Sketchucation, too. This was explained where you downloaded the fredoscale.


#3

Thanks!

That worked, but in “X-ing” out of them, it appears I have lost them forever (although they still appear in the extension list, but I cannot re-load them)…
Related question:
How do I get extensions to show up under the Extensions tab ? (Only about 4 of them are available from this tab).

Thanks!


#4

Not all extensions show up in the Extension menu. Look in the other menus. As for the Toolbars, go to View>Toolbars and turn them on.


#5

Fredo6, in particular, puts his tools onto the Tools menu as submenus “Fredo Tools” and “Fredo6 Collection” depending on which tools you have installed. He also has toolbars you can set to visible.


#6

Thanks everyone! That seems to have worked!
Thanks again.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.