Can't see model anymore, only green/gray screen

advice

#1

I was drawing some geometry when suddenly the screen turned gray. I tried zooming in and out but nothing happened. Even tried undoing the last steps. I also switched between my scenes and for some reason some are green and some are gray. Zoom extents doesn´t appear to be doing anything. Any idea what could be the solution?

I am attaching the model: https://www.dropbox.com/s/2j3vrwcpxj1rvz8/190108-CC-.skp?dl=0


#2

I’d like to help more, but your model, with over 18 million edges, is heavier than my computer can handle. It overbooked memory and brought everything to a halt! Before the computer froze I did manage to see that the biggest culprit is a Boxwood bush whose instances together contribute over 12 million of those edges! I would guess it is a decorative “entourage” component that you obtained from the 3D Warehouse? In any case, unless the bushes are the entire purpose of your model, it is terribly over-detailed.


#3

I’m sorry! I know it’s heavy, any way I can select and delete them (without being able to see them) so I can upload the model again?


#4

Select them in Outliner and erase them from there. After that, purge unused from Model Info>Statistics. I purged the unused stuff from your model and got rid of the following. That was without removing the boxwood bush components.

Screenshot%20-%201_8_2019%20%2C%203_48_15%20PM

Even after purging it was way too sluggish to work with. Might be better without all the entourage.


#5

Ok, I’ve updated the link to the new purged model, thank you!


#6

Right click a component in the outliner, then zoom selection. Use the eye tool to look around for geometry to select. Copy paste into a new file.