Can't rescale image


I am having the exact same problem as described in this topic from a year ago…

Is there any solution to this? I enter my length, the box updates, I hit enter, and nothing happens…I’ve tried both Chrome and Firefox.

I tried the method of creating guidelines, and that doesn’t bring up the rescale dialog box either. What’s going on here?

Share your SketchUp file with the image so we can see what you are working with.

It won’t let me upload as it was too big. But after some more playing around, I finally did get it to come up. I measured along the red axis line, entered my dimension, then it rescaled! It won’t do it though between any arbitrary points in the image.

Fortunetly, I was able to align one corner to the center axis and my two points were direct horizontal to each other.

Now, when it rescaled, it shrunk the image down to about 1/2 it’s size. I used the scale tool to stretch it back out, but then it changed my measurement between my two points instead of keeping that constant.

Any idea what I’m doing wrong there?

You could upload it to Dropbox and share the link.

It will if you do it correctly. After you get the Tape Measure tool tap Ctrl. Then measure between the points in the image making sure you click on both.

Probably not using the Scale tool correctly to maintain the aspect ratio of the image.

It would be much easier to identify what you are missing if you share the .skp.