Can't open Extensions in Sketchup Pro 2022 (trial version)

I want to start using Extensions on a recently downloaded trial of Sketchup Pro 2022. It does not work for me , is any one else having the same problem? Can anybody advice me how to do it?
Sandbox is the most important extension for me before my trial runs out in 11 days, so I can decide whether SKP Pro subscription is for me or not.

Sandbox tools are normally installed with sketchup, perhaps you need to activate them in Extension Manager. Or you could install them from the warehouse.

Extensions load in alphabetical order, and if any earlier extension has a problem, other extensions later in the alphabet won’t load.

You could go into this folder (copy and paste this text into File Explorer’s location field):

%AppData%\SketchUp\SketchUp 2022\SketchUp\

and rename the Plugins folder to something else. Reopen SketchUp, and see if Sandbox is working. If it does, in the renamed Plugins folder will be an extension that is failing to load. You could quit SketchUp and move one or two extensions into the newly created Plugins folder, and see if Sandbox tools still shows up. When it doesn’t, the one you just moved will be the one that has problems.

Thanks very much, Yes Sandbox is there and I have tried both these ways but this doesnt work, the extension doesnt open for use. When I click to install the extension my documents open in a window and there is nothing there. Looks like i have to enter a flie name but I do not know what to enter or if that would make any difference anyway. The trouble for me is I am also not too computer savvy so it takes me longer to figure things out for myself.

Thanks for your reply. Thats interesting to know about the alphabetical order ,I will keep an eye on that. Because I have only recently downloaded the 2020 pro from skectchup and I have not downloaded extensions with it , neither have I done this on SKP downloads in the past, I cant imagine that there could be any problems with the extensions that were there with the download, But I dont know, could there still be a problem do you think?
In my reply to ‘Box’, I mentioned that I just seem to get stuck straight after I tap ‘install extension’ in extension manager… maybe its my desktop?
I do still have a 2020 SKP Pro download on my computer and I cannot open sandbox in that either. Although I have just managed to succesfuly open and use an extension from the extensions wharehouse on the 2020 ‘Architextures’, however i tried to do that same thing on 2022 but it didnt work.
I will look at your text into File Explorer idea , thanks for that.

When SU was installed did you right-click on the downloaded file and choose “run as administrator”? If you did not, do so and select the repair option.

[menu] View > Toolbars would pop up a dialog with all the toolbars, check if Sandbox is checked.

Thank you, sadly that didn’t work.

Thank you. Sandbox is listed on the Toolbars drop down menu but not the complete tool and it’s not popped up as an icon on the Toolbar so I can’t access it. Any ideas?

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.