Can't make hole in object

make
hole

#1

Hi, I’m new to the forum. I’ve used sketchup through the past 5 years and made a few simple objects(some with holes) without any problems, until now. I downloaded a model(a vintage camera lens board) that I can’t put a hole in. Normally when I build an object from scratch I use push/pull to create a hole. This doesn’t work with this particular object. I searched the forum and found this thread:

I followed the instructions on the video posted by bestistmate and that also didn’t work. I’m hoping someone can help me sort this out. Thanks in advance. Here is a link to the object in question. You will need the .stl extension to open it.

https://www.myminifactory.com/object/graflex-pacemaker-lensboard-1971


#2

I cleaned up the coplanar edges, drew a circle on the surface and pushed it through to the other side. What happened when you tried to do this?


#3

Thanks, Dave. How do you clean up the edges? That must be what was causing the issues. If I pushed the circle it would come through the opposite site as a cylinder. It wouldn’t make a hole.


#4

I used ThomThom’s CleanUp3 to get rid of the triangulating edges. By themselves, they wouldn’t create the problem you describe. It sounds more like you just weren’t stopping the Push/Pull action at the right location. I drew the circle on the inside face of the lens board–on top here. Then I started Push/Pull, clicking on the face in the circle and moved the cursor to the outer bottom edge and clicked there to tell it where to stop.


#5

Thanks, Dave. I just tried CleanUp3 and pulled the circle to the edge as you did, but had the same result. I’m still not sure why this is happening. On any other project I’ve made it would look just like your gif. I’m having a different result.


#6

Wait a minute! You GIF goes so fast I didn’t see it at first. You’ve grouped the geometry of the lens board. You need to open the group for editing before drawing the circle and pushing it through.

With the group not open for editing, the circle can’t modify the geometry.

I didn’t have a group because I imported your STL file so in my case it’s all loose geometry. No group to open for editing.


#7

Sorry about that. This was my first time ever making a GIF. I’ll have to look into how to open the group for editing and try again. Thanks again. I appreciate your help with this


#8

Double click on the group with the Select tool. Or right click on it and choose Edit Group.


#9

Thanks a lot, Dave. That was the issue.


#10

Hi Steve , Remember that the both the model you are modifying and the plug
are in the same context .
Phil


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.