Can't login because of Multi Factor authentication

Hello,

I cant login because Multifactor Authentication is enabled.
Ive entered the generated code multiple times but it keeps saying that its the wrong code, how do i fix this? ive allready reinstalled the app and changed my password but both are not helping.

kind regards,

What OS are you using, and which authenticator app?

When you see the question about an authentication code, if you click in that field do you see a menu that you can choose a value from? It would include the text “verification code from trimble.com”.

Hello Colin,

Im using Windows 10 pro as OS and microsoft authenticator. It asks the generated verification code from a verification app but as much as i remember i didnt even enabled the multi verification option…

I am using the Mac equivalent for one of my sign ins, and when I click in the text field the system offers to fill it in for me. Does Windows not do something similar?

I am not sure we fully understand how your situation looks like. Have you used multi-factor authentication before and are you experienced with it?

To me, this seems to contradict that you have entered the generated code multiple times. You can only generate a correct code if you have enabled it. You can also not change the Trimble password without successful multi-factor authentication.

  1. When you open Microsoft authenticator, you should see one or more entries of which one says “Trimble Identity” with your account’s email below. If that is not the case, multi-factor authentication has been incorrectly activated for your account by error, or it has been activated on another authenticator app or another device.

  2. When you tap or click on the entry for your Trimble Identity in the app, you get the timed verification code which you type into the SketchUp login website in a second step after the password. You can only enter this code a single time, not multiple times, afterwards you need to get again the new valid code. Is this the code that you entered? When you tried multiple times, was it always the current, not expired code?

  3. When you changed your password, which password did you change? Your Trimble ID password, or the authenticator app’s or another password?

Hello,

Thanks for your support, issue has been solved.
What the exact problem was, i still dont know but the support department has removed the MFA so i could login.

But to answer the questions:

Strangely, yes i could. ive changed it multiple times…

The Authenticator app didnt have a “trimble identity” tab, so i also thought that that was weird. I can not remember if i enabled the MFA option in my account but it was active last days when trying to login. So i think that it was incorrectly activated.

I did change the password of the trimble ID.