Can't I open SU 2021? Sketchup bug splat on startup windows 10

Untitled

Can’t I open SU 2021? Sketchup bug splat on startup windows 10
Even though I uninstalled and reinstalled the software, I still can’t open the SU 2021. I tried to install the 2020 version and it works fine!

GTX 1660

When you installed it did you do it in the recommended way ?
If not you can try and ‘Repair’ the installation… no need to reinstall…
Doing a ‘Repair’ will do no harm anyway…

Here’s the recommended way…
Log in to Windows as your normal user account.
Ensure that SketchUp is not open/running.
Find the SketchUp installer’s exe file - usually in your Downloads folder.
Select that exe file’s icon, right-click > context-menu > “Run as administrator”…
When prompted choose ‘Repair’ [or ‘Install’ if a new installation]
When it is done restart SketchUp and see if that helped…
Running a complex app’s installer exe in any other way can cause all kinds of weird and unpredictable problems - so never double-click that installer’s exe to ‘Run’ it - even if you have admin-powers it is not the same thing…

PS:
Also check that your Graphics-Card is set to run with SketchUp [or generic 3d-apps] etc, in case that’s causing the tripping up…

Did you send in a bugsplat report?

What monitors are you using, and if it’s more than one, does the crash still happen if you disconnect the second monitor?

I have submitted a report but the problem is still not fixed.
I can’t login to sketchup pro2021.

Vào Th 7, 4 thg 9, 2021 lúc 23:26 Colin Holgate via SketchUp Forum <sketchup@discoursemail.com> đã viết:

You are using a version of SketchUp from last November. Can you try the current version? It’s here:

https://www.sketchup.com/sketchup/2021/SketchUpPro-exe