Can't Get Out of Parallel Perspective!

Hi, I’m on a Mac Mini (Sonoma), and I use the free online version of Sketchup for perspective reference in my art work. However, my latest model’s stuck on isometric parallel perspective! I couldn’t find the option to turn it off in the menu so I finally had to type it into the search feature to get the switch to appear, and I thought the problem was solved when I clicked it off, but then I tried printing images of the model to use as reference. And it went BACK to parallel perspective! It won’t print as anything else, and I have to click it off again every time I try! This is driving me nuts. Can anyone help me figure this out?

I’m guessing since i do not know your model and settings…

Did you use scenes and forgot to update it after changing view to perspective?
Maybe your printer is set to print this specific scene which is set to isometric?

If so … nex time update/copy the scene with the perspective view and change your printer settings to print the current view or the new/updated scene.