Can't find KB4013429, have extreme delays when selecting

I recently had to re-install windows. I did so with the online tool, and apparently it included whatever was in KB4013429 that is killing SketchUp.

Is there any other solution to this? As I just installed fresh, can I roll back? Do I want to bother?

Are the Devs working on a solution?

Note: I cannot change my video card (This is an integrated all-in-one machine).


Trry updating the driver for your integrated graphics, directly from the Intel webpages.

I tried that before on this machine, before the re-install. But it’s worth a shot.

Latest driver did not fix the issue. :frowning:

Did you read this ?

Sorry, that looks like a link to your profile. Did you mean to link to a specific article?

Sorry, my mistake.
I’ve edited the link !

Sorry for the delay with this, I missed your updated link.

Unfortunately, that did not work. I have tried about 10 other “tricks” to adjust my updates, nothing works.

I am certain this has to do with that update- but it looks like it is buried in a major release so I can’t uninstall it.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.