Can't Add tools to a New Toolbar


#1

Alright Guys,

I’ve used SketchUp on both Mac and Windows. We just got a new machine so I’ve been setting up my workspace again. The Mac Interface is so much better for doing things like this. But for whatever reason, Windows has to be different.

Anyways I want to get rid of the basic toolbars. Easy. However I can only create a new one. I can’t actually add tools to it. All I can do it create a blank toolbar and name it. I’ve tried right clicking inside the Toolbar window, I’ve tried right clicking once it’s placed on the menu bar, etc. Can’t figure it out.

It’s probably something simple but does anyone have any info on how to get this to work?

Thanks,

T.


#2

When you have View>Toolbars… open, you can click and hold on a tool, then drag to the toolbar you’d like it to appear in.


#3

Hold CTRL while dragging native tools to your custom toolbar. That will copy the tool over. Note that only native tools can be added to custom toolbars.


#4

@DaveR so plugin commands wont work right? That’s fine because at least in Windows you can stack the toolbars unlike Mac OS. Thanks for the tip. If I have trouble I’ll get back to you guys. Thanks.


#5

The custom toolbars thing only works for those tools that are native to SketchUp.


#6

Yep. Thanks for clearing it up. It worked. Wish it was a little more like the click and drag system from Mac but at least I know how to do it now.


#7

I don’t know. I like the way the toolbar manager works for creating custom tools. I always have a hard time finding the tools I want on the Mac and there’s not enough real estate for them anyway.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.