Can't activate license (from 2016 to 2017)

Hello, I have a problem to activate / upgrade SketchUp Pro.

My company bought several new licenses to update SketchUp Pro from 2016 to 2017.

The old keys begin with RA and the new ones with SA.

It was no problem to activate 2016 version but I have no possibility to make 2017 work.

But step by step.

2016 is installed and licensed. Licensed for , commercial purposes, single use

(I don’t know if the translation is correct, the language is german).

Now I have installed SketchUp Pro 2017 and after I started it, the welcome dialoge displays the following:

Categorie: License -> licensed for “SketchUp Pro 2017 test user” licensed expires Dez 27, 2017.
-> Add License

Authentication Required
You must be authenticated to access this URL.
URL: http://help.sketchup.com/de/in-product/2017/pro/ww/add-license?host_id=[hostid]%20901b0e599a8d&su_version=17&os_user_name=[myusername]

Because the page is not displayed I copy it into the browser’s adress line and I have to enter my internet proxy credentials. A page is displayed and I have to enter serial number and activation code -> Add License -> “Hoopla … this is not a valid license information. Please check license and enter it again”

At the “Advanced” page I have the possibilty to enter the “full license information text” but I don’t know which text.

If I try: “[serialnumber] [activation code]” nothing happens or the I got an error message “page cannot be displayed”.

At last I tried to create the activation_info.txt but this had no effect.

Soooooooo, sorry but I don’t know what has changed between 2016 and 2017 but I can’t activate the product.

I really need help

Jupiter

where did you have bought the licences (btw, recent since 15. Nov. is version 2018) and did you have contacted your supplier concerning this issue?

in general, (install and) launch SU by “right-clicking > run as Admin” even if the user has (putative) admin rights.

open the TCP/IP ports 5053/50530 (besides the common 80/8080/443) for accessing the Trimble license server, if not feasible and a portable system you may want take it at home for doing this.

… is a little nitpicker, use the simple page for adding serial no and auth. code preferrably by copy & paste.

Could be related

Hello, I guess my company bought the linceses at 14th Nov 23:50 - I wouldn’t be surprised :wink:

The lincenses are not directly from trimble but from another seller - don’t know which one at the moment.

I can’t open any port as well. This is a >1000-clients-network behind a company proxy and we have no possibility to change the proxy options. Because 2016 works well and 2017 didn’t, I thought I ask the forum, maybe this is a known problem or someone knows a possibility to activate it without internet.

I would like to say again, that the error message says ‘this is not a valid license’ and not ‘can’t connect to activation server’ or something like that.

The longer I thing about it, it would be clever to contact the license seller, for real :innocent:

Btw, if I took the PC at home or just away from its place, I come in real trouble :smiley:

which should have led to a rev. 2018, even with a rev. 2017 purchased the free upgrade to 2018 included in the 1 year maintenance runtime (default with every new license) should have reached you already.

Keep in mind, that the SU licence data is version specific, i.e. a SUP v2018 cannot be activated with 2017 license data and vice versa.

• SketchUp Help Center : Troubleshooting License Error Messages (DE)
• SketchUp Help Center : SketchUp Licensing Troubleshooter
• SketchUp Help Center : Contact Options

Take a look at my first post, the license starts with S

Please be sure you’re using the correct license for the version of SketchUp you’ve installed as they are version specific. You can identify the license version you have by the beginning letter of the serial number, as indicated below:

S - SketchUp Pro 2017
R - SketchUp Pro 2016
Q - SketchUp Pro 2015
P - SketchUp Pro 2014
N - SketchUp Pro 2013
M - SketchUp Pro 8
L - SketchUp Pro 7
K - SketchUp Pro 6
J - SketchUp Pro 5

A bit strange that 2018 is not listed on the official homepage :roll_eyes:

At first I tried 2018 indeed, I thought we have linceses for this version but I got an error message “wrong serialnumber for this version” so I realised that I have to install 2017.

Yes, 2018 licenses start with T

I know but beep happens :wink:

with the release of SUP v2018 only two weeks ago not all help center pages are upgraded until now… obviously some documentation reps are missing… who also could create a user manual as PDF as well as maintaining localized versions.

you do have the version 2018 at least until the mandantory maintenance period is not expired… which is very unlikely for a recently purchased license → ask your company buying agent for that.

Of cause you are right, didn’t remember that the product is released just a few days ago, sorry.

I take a look at the order and my company bought the lincses in Oktober, a month ago.

Nevertheless the SN starts with an S and if I try to use it on an 2018-installation -> “this is not a valid license for this version” unlikely “this is not a valid license” at 2017.

Meanwhile I send the keys back to the office which bought the keys and is responsible for such things.

I will reply if we got a solution.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.