Cannot view the SketchUp file from my architect in SketchUp Web


#1

I am trying to open a ~250MB file created in SketchUp Pro by my architect. I am using the Web version. I have tried multiple OS (Mac and PC) and multiple browsers (Chrome, Safari, Firefox) which versions all meet the minimum requirements by SketchUp (except Safari, which is not supported). The file mostly doesn’t even complete loading before I get an error (‘the team has been notified…’). I did get the file to complete the upload process and I can see the names of the scenes and renderings, but I cannot actually see them on the screen. It’s just stuck either showing the default man standing there or, one time, I got it to a black screen.
I tried using the SketchUP Viewer for desktop on my Mac, and that worked OK, but it hasn’t been updated in forever and it doesn’t have any way to measure anything. I am just a client of an architect who wants to view my home plan and to be able to measure things. Why do they make it so hard? Any assistance would be appreciated! Thx


#2

Welcome BillinLA,

My guess is that is has something to do with the size of the file.
Maybe you can try Sketchup Make 2017, it’s the free desktop version and you can download it here: https://www.sketchup.com/download/all
And offcourse your architect can provide you with all the measurements you need…


#3

…and if your architect did not gave you version of the file from 2018, ask them to down-save to the 2017 skp format (File → Save As → Options).

The browser manages resources for websites/tabs (just like the operating system does for applications like the browser). Possibly the file size caused extensive resource usage over the limits that the browser has available and the tab or a process within it crashed.


#4

The Sketchup Viewer has been able to show dimensions, and has had the Tape Measure tool, for at least a year.

Have you tried the latest version?


#5

It’s almost certainly the filesize. As mentioned above download SketchUp Make 2017 and have the file resupplied.


#6

I am using the Mac version of the latest Viewer download, and can’t find the Tape Measure capability. I will look further, and also look into the PC version.

Thanks for the tip!


#7

I’ve just looked at the Mac version I have, and can’t find the Tape Measure either! That was v16.x.

But even the v18 for Mac which I’ve just updated to doesn’t have a Tape Measure.

Just about to try a model with dimensions in it, to see if they display in v18…

Yes, they do show in Viewer.

Both dimensions and Tape Measure tool are there in both Android and iPad/iPhone versions - but perhaps not in the Desktop versions?

I just assumed they were, since I have used both on tablets and even my Android phone.

But the tablets would probably also choke on the big file you are trying to view.

I agree with @liamk887 - your best bet if you DO need the TapeMeasure is to get Make, and get a backsaved 2017 version.

Sorry to have misled you - what I said was partially true, but only for the mobile versions of Viewer.


#8

No worries! it was driving me crazy, so I’m glad that you came across the same limitation. I tried to open it in the mobile app, but I think the file size is too big for that one too.

I followed @tweenulzeven and @liamk887 and @Aerilius 's advice and gave up on the “Free” web version and downloaded the 2017 desktop version and asked my architect to save it that way. It worked! I am having a blast now. Thank you guys!!


#9

Also ask your architect to purge the file


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.