Cannot View Forum on my iPad

I am suddenly having problems viewing this forum on my iPad. Until today, it has always worked fine and I normally view it multiple times per day. (Yes, I have cleared the history)

Any suggestions?

Close the App and relaunch it? Shut down the iPad and reboot it? Try another browser like Chrome instead of Safari?

Discourse also offers an app to view the forum. That’s what I run on my phone. It works very well!

1 Like

I didn’t know that.

Appreciate the responses but am not having any luck………this just started today after using my iPad for a couple of years. :flushed:

I tried installing both Chrome and Firefox and got a message that neither could be installed (incompatibility). I am running iOS 9.3.5 and in checking it says it is up-to-date.

I could not find Discourse :frowning:

It acts like it is trying to load but all I am getting is a completely blank page and yes, I have tried shutting it down and reloading but keep getting the same results. I have to go to my laptop to be able to reply.

Right now I am pretty frustrated. If any of you are using Safari, can you tell me what settings you are using so I can compare!!!

I am replying in Safari on my iPad running iPad OS 13, and it seems to work ok. Chrome says it needs at least iOS 11, so your 9.3.5 may have problems. I’m not sure what Discourse is, but the app with that name also needs iOS 11.

It’s possible that there have been changes in the forum code that make it not work with iOS 9.

Wondering about that since this just started “all of a sudden” today. Hope you guys (or someone else) can figure this out for me. :slight_smile:

That version of iOS is pretty outdated already. It was replaced over three years ago and hasn’t been updated since. I recommend you upgrade your iOS so you can keep up with changing technology, which might mean getting a new tablet that can run updated browsers and current site builds.

I appreciate your response but when I go to Settings>Software Update it says I am up to date. How do I upgrade?

What model is your iPad? If it is also old (implied by even running iOS 9), perhaps newer versions of iOS don’t support that hardware? You might be in the position of “up to date” on “out of date”!

This! I have an older iPad (v4) and it no longer gets updated. It SAYS that it is up to date, but it is not running the most recent release.

Don’t remember which version I have (doesn’t show anywhere) so I guess I an no longer use my iPad (as of yesterday) to view the forum. Bummer :disappointed:

What iOS is on your iPad, and can I borrow it some time?

I have 9.3.5. I would love to help with this but I am in north Texas. I feel sure I am not the only one with an iPad this old. :slightly_smiling_face:

I bet if you went to an electronics store or computer shop in your area they would be happy to work with you.

Kind of bugs me because it just started yesterday and all of the other forums I look at are working.

If there is a way I can help though, I would like to do it.

If you have a Mac and Safari, you can connect the iPad with USB, show the Develop menu (in Preferences/Advanced), and then you can see what errors are going on in Safari on the iPad.

That’s what I will do if I can track down an iOS 9 device. I already tried iOS 10, and that seems to see the pages ok.

By the way, in what way do the pages fail?

I do not have a Mac.

When I go to the forum, in the box at he top (the one with the URL) it shows the page name and you see a progress bar that indicates the page is loading but when it finishes, the page is blank.

Have you tried refreshing the page after it fully loads? (When page is blank)

Yes, I have tried that. The only thing I see is the line with the page name and the refresh/reload icon. The rest of the page is blank.

If it won’t go past iOS 9 then it’s the 3rd gen iPad which is about 7 years old now. It had a good life but a lot has changed about the web in that time and you may notice more and more incompatibility moving forward.

The upgrade path is a newer model.

I have posted about the problem in the Discourse forum. That’s the software that runs the forums. The iPad issue shows on their site too: