Using the forum on iPad

When I try to go to the forum on my iPad I get a banner which says “Unfortunately, your browser is too old to work on this site. Please upgrade your browser to view rich content, log in and reply”. There are links in the banner one which takes me to a web page for Browse Happy. Is anyone else experiencing this? I am using Chrome and it is the latest version for iPad. This happened in the last few hours. Forum worked fine earlier this morning and nothing changed on the iPad since then.

This is on an iPad with Safari. Seems ok. Try another browser?

I’ve tried Chrome, Safari, and Firefox but all are the same. I believe the problem is actually with the age of my iPad and the ios version it is capable of running. Updated versions of the browsers require a newer ios version. Discourse must have changed something between the time I logged in this morning and when I logged in again four hours later.

Maybe you can try to empty your cache?

Don’t know if anyone experienced this issue but it has been fixed. I went to the Discourse forum and found the issue wasn’t an isolated problem. They were able to make some coding changes which allowed legacy browsers to work.

1 Like