Forum Not Displaying in Chrome


#1

After clearing the history in Chrome this morning, the forum won’t display. I get the row of buttons across the top. Nothing else but white. I had to resort to IE to get in. I looked at a couple of Discourse-based forums and they display fine.

Any thoughts as to what’s going on?

Windows 10, Chrome 55.0.2883.87 m which it says is up to date.


Can't see image in the post
#2

I guess you’ve tried the reload button?

S


#3

Multiple times. Restart, cold reboot, etc. So far no joy.


#4

And other tabs load correctly?


#5

Yes. Everything else loads just fine. I hunted up other Discourse forums to see if it was on the Discourse side but the forums I tried loaded fine.

I’m not interested in going back to use IE. Maybe this is a sign.


#6

does the R-click >> webInspector tell you any thing?

any red digits in it’s menu bar link to the error messages…

john


#7

Good suggestion although I don’t know what to do with what it’s telling me.


#8

@sam or @Barry might know as it seems to be a discourse plugin failing to load…

john


#9

ad-blockers do this sort of thing. Did you install a browser extension recently?


#10

Just for giggles, see if the forum loads in an incognito window.

S


#11

No. Not that I’m aware of Jim. It was working earlier this morning before I cleared browsing history. I didn’t install anything after that.


#12

@Shep, it does load that way.


#13

It might be Ctrl + F5 to force a clean reload but don’t hold me to it.


#14

I’ll give it a try.

Update: That worked! Thanks.