Back button has stopped working for me in Discourse


#1

I used until early today, or at least yesterday, to be able to click the Back button on my Mac/Chrome brower to get back from a New or Latest topic to the list of those topics.

Now I just get the Status bar message “Processing request” and nothing happening. I have to click the three line menu, and select Latest, or New, which then works immediately.

Anyone else having the same problem?

EDIT: “select Latest, or New, which then works immediately”

Well it did, until a few minutes ago. Is there anything special on Discourse about the witching hour just after midnight? Maintenance? Now THAT is giving a “Processing request” message too.


#2

Windows/Chrome back button has been working fine.

Tried clearing browser cache?


#3

Thanks, @catamountain. That might well have done it, but I was having other problems, so did a warm reboot - things worked better after that.


#4

Yes, they do maintenance at off peak times. And they post notices of impending maintenance over at the Discourse Meta forum. This affects the SketchUp forum as Discourse is hosting them.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.