Cannot see using Line tool because Pop Up Text obstructs my view

Hello I am new to SketchUp. I am following a tutorial to learn different tools.

I am having an issue seeing the exact location I would like to begin a line. As I try to locate my starting position a pop up appears almost directly over my cursor. The pop up “On face in Group” blocks my view of the area I am trying to wok on. Can the pop up text be moved away from the cursor so I can see what I am doing? Notice how the red dot is covered by the text.

Since you are drawing on a face, the line tool doesn’t have anything specific to snap to (such as an edge or midpoint).

When starting a floor plan like this, It’s less important that the lines are directly aligned with the image and more important that the line dimensions are correct relative to each other. Working with a JPEG image is inherently inaccurate since the image uses pixels instead of vector lines. I would avoid trying too hard to get the first line directly on top of the floor plan and just get it “close enough”. As long as the dimensions of the geometry in SketchUp are accurate, it won’t matter if the floor plan is slightly off.

If you haven’t already, be sure to scale your floor plan to real world scale: How to Re-Scale Your Model in SketchUp - Using the Tape Measure Tool to Adjust Scale - YouTube

1 Like

Thank you for that information. I did scale the drawing :slight_smile: I have noticed when doing anything the pop up hovers almost directly on top of my cursor, so it is difficult to see anything. Is there a setting that can changed to either turn off the pop up text or move the text? Is this occurring because I am on a small laptop? Would working on a larger screen create more space between the cursor and the pop up text?

I think it’s probably a factor of your screen size, a larger screen will likely do the trick. I’m not aware of a way to change the cursor settings but maybe someone else will have a suggestion. In general, as you get used to modeling in SketchUp you’ll find that the cursor likes to snap to logical places in the model so often times you can just hover over the area of interest until it finds the spot you want. Zooming in will also help SketchUp inference where you want to set your cursor.