Cannot see anything in view window. Also cannot see preferences window. INVISIBLE MODELING!

bug

#1

Skethcup PRO 2018 —
Cannot see anything in view window. No axises, no grid, nothing that I draw. When I open files - cannot see anything. I tried zooming to extents - still cant see anything.

When I draw rectangles and lines, I can’t see anything - just my pointer. Even trying to select, all I can see is a box/window selection, but then it disappears. When I select All from menu - my entity properties show up, so I am creating something, but I can’t see it. Tried changing styles - including wireframe - no success… Finally, I was able to export to jpg and for some reason that worked?

ALSO,
I can’t open the preferences window. When I open it, everything gets greyed out and it keeps beeping as though I had to answer or close a dialog box first. I try alt-tab and control F4 - the only way out of that is to use Alt-F4 to close the invisible dialog box.

any help appreciated, otherwise, I will probably need to re-install


#2

In your post, how did you insert the testl324x500? On my browser it is a dead link that goes nowhere. You can attach a file to your post either by drag-and-drop into the reply edit window or via the upload button at the top of the reply window (seventh from left).

It seems likely the problem is a graphics incompatibility with your Surface Pro.


#3

Try to find a graphics driver upgrade or downgrade from the Intel website. Many users have written here about similar issues with their Surface Pros after Microsoft pushed a driver update. Some have found that turning off Fast Feedback (Window menu>Preferences>OpenGL) has helped, but it might be impossible for you if you cannot even access the Preferences dialog.


#4

update your graphcics card driver first, if avail.

If you can open “Window > Preferences > OpenGL” disable option “Use fast Feedback”… launching Windows in save mode (e.g. F8 during boot) might help here.

(Re)Install SU always by launching the setup.exe via “right-click > Run as Admin”.


#5

tried it. Everything says it is up to date. Yes, I have a Surface Pro - how did you know?


#6

I will try launching windows in safe mode. because I can’t see preferences menu!!!


#7

You wrote it into your profile. Thanks for doing that. It is much easier to try to help if you have an inkling of the environment that the person is trying to run SketchUp in.


#8

Windows does not always come up with the latest drivers. You need to go to Intels web site to get the latest drivers.


#9

Somehow, I was able to reboot or restart and was able to bring up preferences. Once I did that - I turned off Fast Feedback, and now everything seems to be working… THANK YOU VERY MUCH!!!