Cannot save a template without crashing

I try to save a template so I do not have to keep checking the toolbar items needed every time a template is opened. However, when I attempt to save, Sketchup crashes.

Any help will be appreciated.

Thank you, Jim

Are you getting Bug splats? Are you sending them in with your e-mail address so they can be identified?

Very likely it has to do with your graphics card and/or its drivers. Have you tried disabling Hardware Acceleration in Preferences>OpenGL?


this is shobhith
I think i can solve your problem

do you have any plugins installed to your sketchup
if yes which was the last one you installed
i like to tell you that
uninstalling it might solve the problem

It is extremely unlikely that a plugin is causing this problem.

I just installed a renderer for my sketch up after that if i use the interact tool it just shows bug spat thats the reason why i suggested that Mr.David

I have installed Dibac plugin.

I have a higher end graphics card installed to run autocad 3D. I would expect that not to be the problem.

was you able to save a template before that ?
if yes then this guy is the suspect:slight_smile:

Using high end hardware is never a problem

Hi Shobhith,

I actually installed the plugin before I even tried to save a template. I’m new at sketchup.

it makes sense because I have sketchup on my laptop as well and it does not have the Dibac plugin and I was able to save my template on that device.

This isn’t always true.

I know dave there are certain exceptions
using a high end component with components which dont match their perfomance can be bad but if he runs auto cad 3d and spend on high end graphic card then his machine would never be a bad one

So Try uninstalling Dibac
It might resolve the issue :grinning:

I have disabled it and it saved my template on the very first try

Thank you for your help.

Thank you for replaying and being in this forum even after resolving your problem