Cannot open file -- Grrrrr!

When trying to open one particular file, I keep getting the message - CFileException 10 in (file address). What does it mean and how do I get round it to open the file?
Any help appreciated. Thanks.

According to MS documents, CfileException 10 indicates a hardware error. Can you do any other file operations on whatever drive holds that file?

If you are trying to open file from network location, try to copy the file to your hard drive.

I can open all my other sketchup files, just not this particular one, which is a real bummer as it is one of my most detailed models I have been working on on and off for a couple of years. All the files are on my hard drive.

You could try copying the file using explorer. If that also fails there may be a defective spot on your hard drive. If copy succeeds but SketchUp can’t open the copy I can’t explain the error message.

Not sure that this would help but you’ve got nothing to lose. Send the file to yourself in an e-mail. Many years ago I had a coule of corrupted files that wouldn’t open but they did from an e-mail.

Try renaming it. It may not work as this sounds like a corrupt file, but it’s worth a try.

If it’s less than 50mb you could upload it to the 3dWarehouse via a browser and see if that fixes it, or if larger to dropbox or some such file share so we can see and check it.

Also, if the file ultimately will not load, look for the backup file. It will have the extension .skb. (b for backup) Simply rename the extension .skp and the file should open.

Thanks for the help and suggestion about the back-up file, it worked a treat, you’re a lifesaver!!

I’m so glad you obviously appreciated all the help offered.

You’re welcome. Glad to hear that worked.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.