Cannot install on W10, get err msg


#1

I downloaded sketchup 64bit on Laptop (new Pentium 4 core) with Win10-64 but it gets near done and then gets an error.
"The process cannot access the file because it is being used by another file."
I have no idea what files these are nor why 2 would be using the same file. I re-dnload and same result. No where else to get file. Cant tell if this is windows error or Sketchup. White X on Red dot. Searched forum for similar but none the same.

PS, I have not used it for some time and it looks like it is not Google’s now. How does that affect things? Can it be used to make 3D printer things without PRO? Whos got $500 for that?


The new (not Google) SketchUp. How does that affect things?
#2

For non-commercial work, you can use the MAKE version.


#3

See instructions:
http://forums.sketchup.com/t/windows-10-installation-problem/14436/4


With regard to your other off-topic questions, I began a new topic:
The new (not Google) SketchUp. How does that affect things?


#4

Hi Dan, thanks for the help but I am a little dum and also, it does not quite work yet. I tried but…

Typing CMD and right click cmd does nothing. In my case it works to type “run” instead of “cmd” and then type “cmd run as administrator” which gets me to the cmd window. I dont understand
what the rest of your suggestion does. I Am Administrator always so why am I doing what you suggest in the link? I am missing something. Sorry to be so dense.


#5

Yes, you are missing something. If you are logged in as an Administrator, there is no need to do the above steps. (If you did not know this beforehand, you should not be attempting administrative tasks, and get professional help from an IT technician.)

Once logged in as a member of the Administrators group, running the SketchUp installer should work, by right-clicking the installer, and choosing “Run As Administrator.”

But SketchUp 2015 has NOT YET been approved to install or run under Windows 10, so can be expected that there might be issues installing or running SketchUp.

Other things your IT technician might try:

  • Be sure to place the SketchUp installer executable in a the current user’s filepath, not in a “Public” path. (Windows does not like to install from a public folder.)

  • Check to be sure you have full access permissions for the %Temp% directory.

  • Be sure to be connected to the internet during the installation. (Temporarily disable the Firewall.)

  • Check to see if an anti-virus may be interfering with installation. (Temporarily disable the AV.)

  • If UAC (User Access Control) is interfering, temporarily disable it.

Lastly, if the 64-bit installer does not work, try the 32-bit installer.