Cannot get SketchUp to display drawings

linux

#1

i am new to sketchup. I have created several drawings. I can select one and it will appear in the modeling window. I can pick another drawing, and it will appear in the modeling window. Everything is fine until I modify one of my drawings and save it.
I then try to pick another drawing and the old drawing stays and the file name changes at the top of the modeling screen. it does not make a difference which other drawing i pick. what am i doing wrong?


#2

You did not fill in your user profile with graphics card and SU version.

SU is not officially support on Linux. But that said, people are using in in a VB and under Wine. SU16 should work. SU17 upgraded system requirements and now requires hardware acceleration that supports OpenGL 3.0. From comments in this forum, Linux don’t yet seem to support the new requirements of SU17. However SU16 Make and Pro are still available. My.sketchup is a new beta product that run in any modern browser that supports WebGL.

More info about your system would be useful.


#3

i am running a Dell latitude d830 laptop with 2 meg of ram. It does not have a video card.
Wine is version 2.0.1. Sketchup is version 8.0.15158.


#4

By “pick a drawing” you mean you open a .skp file (and not drag and drop files into the same model)?
If I understand right, after saving a model, opening another model causes the 3D viewport not to update anymore (but the application GUI updates the title etc.), and you have to restart SketchUp for every other file you want to edit.

  • Have you tried orbiting around? An issue can be that SketchUp is a “frame behind”.

  • Did you have SketchUp 8 running correctly on this computer before?

Considering that the computer model was released some years before SketchUp 8, it could simply be possible that either the graphics chip (Intel 965GM?) did not meet the requirements of SketchUp 8 (OpenGL 1.5), or that it did not correctly implement the standard, which was at that time common for Intel hardware.

  • Could you try installing SketchUp 7?

#5

As soon as I save the drawing, I cannot rotate the drawing or do anything with it. none of the draw tools work. I can try to draw a line and the dimension box in the does show the length of the line, but the line does not appear on the drawing.

I do have to close SU to get it working again.

I just installed Wine and SU is the first application that I have installed.

The graphics chip is a Intel moble GM965.

No, I have not tried SU 7.


#6

The graphics chip is an Intel moble gm965/gl690 integrated graphics controler VGA


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.