Cannot get Edit materials tab to show the tiling area


#1

So I’m using the New SketchUp Make 2017 1.174 64 bit and every time I go to the tab for edit of a material with a texture, it just won’t let me scroll down. it’s like completely stuck. I tried reinstalling it, and it’s doing it again. It’s pretty frustrating, as I cannot change the tiling numbers for any textures at all. Any solutions? Sorry if this has been asked before, but it’s my first post…so mulligan me :slight_smile:


#2

You can edit a texture by right clicking on a face that has been painted with it.
Right click > Entity Info > (beneath the ‘Face’ header) click either front or back face that has the material > (in Choose Paint) select Edit > edit the material.> OK > OK.


#3

As Wo3Dan said. It’s the face that must be painted. If you paint a component or group which has the face nested inside, the face might seem painted, but might still have the default material applied.


#4

I have this same problem with Make 2017 MrPositive. And Wo3Dan, this is just another way to get to the same problem. I was trying to change opacity of material but also can’t scroll.


#5

What is the scaling factor of your screen?
Above 150 % will cause troubles

Right-click any empty space on your desktop and select Display settings towards the bottom of the context menu. Alternatively, you can go to Start-> Settings->System->Display.