Hidden Material Editor - Help Needed!

materials

#1

Hello, i am having trouble with material editing in sketch up pro 2017, from some reason the material edit area is hidden behind material select tab and i cant seem to edit materials. I’ve tried resizing the tab but this doesn’t work, I’ve in pinned the tab and this doesn’t work, I’m at a complete loss.

I’ve tried everything to sort this can anyone help?


#2

A screenshot would help to understand what your problem is.


#3

I cant seem to move where the red arrow is pointing, so i cant edit the textures.


#4

You should be able to position the mouse over the area where the arrow is pointing and get an indication of an arrow pointing up and down, at that point drag the bar that has “select” down to be able to see what is being blocked .


#5

Looks like a faulty install. SU needs to be Installed as Admin or you can get some of these weird inconsistencies.

So close Sketchup, go find the Installer .exe file that you downloaded, probably in your Downloads folder, Right click on it and choose Run as Administrator, follow the prompts and choose Repair when the option is given.
This won’t change any plugins or toolbars but hopefully will reset everything to work correctly.


#6

Try hiding the secondary selection pane, maybe that helps.


#7

Thank you guys, after I hid the secondary selection pane I could then use the edit bar! Thanks for all the help! :slight_smile:


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.