A question about the material


I want to edit my material ,but it wont work as soon as I click on the icon edit it showed up for a second and then disappear :worried:

I am using SketchUp for web

Have you selected the In Model material to edit?

Yes I did exactly what you did but as soon as I want to click on it , it disappear

What browser?

google chrome

I made that GIF with Chrome on Windows 10. Maybe try rebooting your computer and then open the file and try again. Do you have the current version of Chrome?

See what I mean :upside_down_face:

It appear for less than a second

Can you share the .skp file?

curso4_leccion04 (modelo para el ejercicio).skp (397.9 KB)

I tried to share the one I edited on it but I didn’t know how ,so I shared the original

The file you uploaded doesn’t include the material you’re trying to edit so I can’t help you with it.

Download the file to your computer and then upload it here.

m.skp (622.6 KB)

OK. Well, the Edit panel opens for me although it’s a little slower than opening a a smaller image file.

I’m using Shop with Chrome like you are. Since it works here but not there, you need to figure out what is different.

Out of curiosity, what editing do you want to do?

I’m trying to use the painting as texture inside the canvas :persevere:

You don’t need to use the Edit panel for that. Right click on the face and choose Texture>Position. Right click on it again and turn off Fixed pins. Then drag the pins around until the texture fits. When you’re finished, right click on the texture and choose Done. It would be better to crop the image to get rid of as much of the extraneous image as possible. Do that in an imaged editor before inserting it.

By the way, what happens if you try to edit the floor texture or a flat color? Will the Edit panel remain visible?

wow it did work :heart_eyes: I mean the picture inside the canvas , but when I edit the floor texture still not visible :weary:

Thank you