Can you use both the SketchUp 2020 trial and the Vray for SketchUp trial at the same time? I keep getting an error

Newest Vray trial installs fine into SketchUp 2020 trial, but when I hit the Vray Asset Editor I get an error box, “Failed to checkout a V-ray for SketchUp license”. How do I fix this? or is it not possible to fix?

when installed, you need to have the option to create an exception for your firewall enabled.
You can reinstall the license software and make sure it is enabled.
Download the license server from
Close all running apps (you can stop the license server from Windows start)
Being logged in with your normal user account, rightclick on the downloaded installer file and choose ‘Run as Admin’
When prompted, use the email address of the trial that has been given to you.
When finished, check in the browser by typing
What do you see?

I’m not sure I’m smart enough for all that. Why can’t you just install it and it works? lol

I’ll try. Is there a video somewhere online for all those things?

Check how you are logged in, first.
In a browser (Chrome, Edge), type in ‘localhost:30304’
What do you see?

Well I just uninstalled vray for sketchup and it says ‘No licenses available’.

Enable Online Licensing:

then sign in with the email of the trial

The license software is still running, otherwise you had some error pop up.

How do I get that ‘ENABLE’ button? I don’t see it. I just see all this craziness.

Click on ‘configure’ (proxy settings)
There should be a file mentioned (configure.yml)
You need to get rid of that file.
It is in the (hidden) ProgramData folder, under chaos.
First stop the license server (Windows, left bottom, search for stop chaos server) If you previously had installed, the app might not be there anymore and you would need to reboot (or search for vrol.bin in the taskmanager)
Check if it stopped (refresh the tab in browser)
Then navigate to specified hidden folder and delete the config.yml
Now, start the server or reinstall.

I deleted the ‘configure.yml’ from that CommonFiles/ChaosGroup/ folder (I didn’t see one of the same name in the Program Data folder. I then uninstalled vray. Reinstalled it, and still getting all the same errors.

Have you tried contacting Support at Chaos Group?

This is SketchUp, not Chaos Group. I wonder what made you think you were conversing with someone from V-Ray support at Chos Group.

Uninstalling doesn’t stop the software, you need to stop it, first.
Search for vrol.bin services in taskmanager and end that process, reboot if not sure.
Check if it is not running (localhost:30304, refresh tab)

Otherwise it will keep creating log files.

If nothing is showing up in the browser, delete the common folder and all chaos related.
Then do a reinstall by rightclicking on the downloaded installer file and choose ‘run as admin’

Ah I misread that. Ya, I tried to get on their forum and couldn’t get registered for some odd reason. Figured I’d try here first.

It works! Blocking that vrol thing in Task Manager did it haha I would have NEVER figured that out in 1000 Thanks again man

1 Like

Thanks for such an advice! Will use it