I'm having some issues with the vray extension

I have just downloaded vray for Sketchup Pro 2019 but I can’t run it because it constantly gives me this error.
any1 that knows what to do?

What license do you have? Log in here:
What products do you see?
To run V-Ray in SketchUp 2019, you need ‘Next’ or 4.x

edit: corrected the link

What is Next or 4.x?

It is what you need to run V-Ray in SketchUp 2019:

1 Like

thx man, now it’s working

1 Like

I’m having this issue now suddenly, after it was working a couple of days ago. I went to Chaos and reloaded the program and I’m still getting the issue. Any ideas? Yes I am connected to the internet, but Sketchup still saying it cannot connect the Chaos license server even though i can get to it through the extension warehouse, login and see my license. Help please!

Was it the same message (failed to checkout license)?
If you open a tab in a browser and type ‘localhost:30304’ and hit enter, what do you see?

You need to be logged in with the account that bought V-Ray.

Experiencing troubles (it worked a couple of days ago) suggests that something has changed. What was it? It might be a Windows update or some changes with the internet.

Thank you. Yes I couldn’t get to the page when I tried to copy/paste/open the link, so you are right… I performed updates and ran quick fixes And eventually got it to work again. Must’ve been an issue with Windows.

1 Like