Can´t open my file please help!

hey! I can’t open my file it shows me a tab “Failed open the document” I really need this file please help me!
SketchUp 3_22_2022 11_34_16 AM

Your model has 25 million edges and 15 million faces (580 MB). Be patient!

1 Like

:cold_sweat:How can I reduce its size and open it for me?

Use Low-poly models instead of those High-poly models.

Purge your model.

1 Like

I will turn if I export it to proxy dose it work?

You’ll have to test this, it will probably help to some extent.

1 Like

Now the file does not open for me, can you upload it here in the 2020 version, please?

Saving the file to a lower version will still have 25 million edges. And it will have 1.42 GB.

Capture-07a

I think it will work

Why do you think you could open a 1420 MB file when you couldn’t open the 580 MB file (both with 25 million edges)?!

I don’t know I tried before and it worked, Sketchup often suggests saving huge files in a previous version so as not to lose them

There are other excessively detailed objects in your model besides the plants that you should deal with. For example the sockets for the hanging bulbs. Just one of those has over 10,000 entities (edges and faces). There’s almost 2000 entities in each of the chain links. Those are just a few examples. And you should correct the exposed blue back faces. Depending on the renderer and the settings, those things might not even show with their back faces displayed.


Many of your plants have the same issue with back faces.

The track lights seem to have a lot of useless details, too. Do those details add anything to the story you are trying to tell?

Do you really want cakes in your shop that are many years past their sell-by date?


If the labels won’t be seen in your renders, get rid of them. They add file size without benefit.

When I first opened your model I fixed incorrect tag usage…
Screenshot - 3_22_2022 , 5_20_29 AM
And purged unused.
Screenshot - 3_22_2022 , 5_21_44 AM

That helped file size a little. I removed the hi poly plants. And that reduced the file size by about 42% (in SU2022). There are still quite a few other objects that could do with a diet and clean up. What’s this thing on the outside? If that’s not supposed to be visible, get rid of it. That geometry is adding to the file size without benefit.
Screenshot - 3_22_2022 , 6_05_39 AM

Here’s a link to the 2022/2021 version of the file. No plants. Still ridiculously bloated with details that will never be seen. As @mihai.s says, there’s no point trying to save it as an older version.

I’ve never seen that suggestion.