Can someone tell me why I can't punch holes though this with solid tools

Untitled.skp (1.5 MB)

It’s too small. Scale up at least 10 times punch holes and scale back down.

Even 10 times is too small, but it works at 1000 times.

This is a case where the Dave Method would be useful.


True, but not with the native solid tools.

Good point. Eneroth Solid Tools–Trim or Subtract.

Although I wouldn’t, it could be done with the native Solid Tools if you collect the “drills” and the extrusion into a nested component and scale a copy of that up to work on it.

1 Like

It actually worked with native trim. Why do you say it wouldn’t work with the native?

Did you use the Dave Method or did you just scale up and scale back down?

I think it fails with Eneroth Solid Tools and it works with native solid tools, let me know if I’m wrong.

I think they recommend not modify the scale of the original one, turn it into a component, copy it, scale the copy 100 or 1000 times, use zoom extends, make the operations you need, delete the copy and zoom extends again. Check the link @DaveR provided.

It worked fine for me with Eneroth Solid tools when using the Dave Method.

1 Like

Yeah I think I just scaled it up and scaled down so not really the Dave Method. Now that I’m trying to do it with the Dave Method I can’t get it to work with eneroth or native… great

Did you convert the extrusion group to a component? How much did you scale the copy up?

How did you model the extrusion? Where did you get the profile? The shape appears to be rather random. I also notice you are still dragging out your circles off axis which I believe we’ve talked about before

I THOUGHT IT WORKED. It’s not solid. Looks good but when you save it, it creates holes.

1 Like

I fixed the ribs on the extrusion so they are consistent and I rotated the “drills” so their vertices are on axis and it worked fine for me. The rest of the extrusion could use some help, though.

1 Like