Can not display "Show terrain"

I have successfully installed SketchUp Pro 2017, but by “Geography”, “Show terrain”, it still shows 2D images. I have repeatedly installed SketchUp Pro 2017 many times, still can not improve. Can you tell me what happened?

What is the latitude and longitude of the location you’re importing? It might be that terrain data just isn’t available for that location.

1 Like

I want the location of the location is 24’01’16.35N, 120’47’49.46E. I’m sure this area has obvious terrain terrain. Google earth is also showing a clear 3d terrain. Is there any idea?

You’re right. Google Earth does show obvious terrain. SketchUp doesn’t use data from Google Earth (or Google Maps, for that matter). It uses data from DigitalGlobe. Because their data comes from satellites, there are some areas that aren’t covered. That said, it looks like there is a terrain layer for that region.

Out of curiosity, when you installed (and reinstalled) SketchUp, did you right click on the installer file and choose Run as administrator? If not, SketchUp is not installed correctly and that causes all kinds of strange problems.

So, you can successfully display the 3D terrain. Very strange is that my colleagues also succeed, do not know why my computer is not OK. I’ll reinstall it again.

Make sure you install using Run as administrator after right clicking on the installer file.

I install Sketchup pro 2017 again,and I sure Run as administrator after right clicking on the installer file. but it still shows 2D, no 3D terrain. so sad。
image

I can’t read your characters, but you don’t seem to show the Layer Tray, there should be three layers.

Layer0
Location Snapshot
Location Terrain

By default the Snapshot is usually ticked for visible and the Terrain unticked.
See if you have those layers available.

It does not have a Location Terrain layer. What’s the matter?

image

Perhaps there is some sort of internet filter at your location that is removing the Terrain.

how do i find it? where?

Hey there, Im also trying to import Geo-location with terrain for one of my uni projects. Im looking for anything that says "run as administrator’ but it seams to be missing from my right click options. Am I doing something wrong?

I was suggesting that maybe you are in china or somewhere that limits certain parts of your internet access.
By the way, your profile says you are using Pro,is that correct because if you are using Make we have been wasting our time looking for terrain that isn’t there.
Terrain is a Pro only feature.

@basvoz Run as admin is a windows option not Mac as your profile says you have.
As I mentioned above, Terrain is a Pro only feature.

1 Like

I am in Taiwan, not in China. I know that Make can not display 3D terrain, only 2017 PRO can. It is strange that my colleague is able to show. I do not know what happened to my computer.

Can your colleague send you a geolocated model to see if that works on your system?

I narrowed down the location selection to see if I still get the terrain. If your colleague can get the terrain for the same location but you cannot, it clearly has something to do with your computer. Who did you buy the SketchUp license from? Directly from SketchUp or an authorized 3rd party reseller?

Screenshot - 8_2_2017 , 4_03_08 AM

I downloaded the 30-day trial version by https://www.sketchup.com/en/download. My colleague is also. So it must be my computer problem.

Maybe it’s time for a brand new shiny computer. :smiley:

Even more surprising is that I use DWG contours to import is OK. Using SU PRO 2017 built-in “location”, “show terrain”, but can not be successful.