Help, I can't toggle the terrain on

Help - I imported an area from Google Maps, but when I click the Toggle Terrain button, nothing happens. The Area I’m trying to import is here : Google Maps

The ‘toggle terrain’ button simply doesn’t respond. I downloaded SketchUp only a few hours ago, so I don’t know what to do. It tried other areas which I chose at random, and toggle terrain doesn’t work for all of them, so I don’t think it’s because there isn’t any data for the terrain.
Here’s a screenshot :

SketchUp doesn’t accept image or terrain data from Google Maps and hasn’t for years since Google changed their terms of use to prohibit that. If you use the Add Location feature in SketchUp Pro you will get the terrain data from Digital Globe.

What version of SketchUp are you using?

When you import the Digital Globe terrain data via the geolocation functions, you get two versions of the terrain, a flat raster image and a 3D surface painted with the same image. What the Toggle Terrain does is show and hide the 3D surface, basically by turning its tag on or off. The 2D image is placed on a different tag. If the terrain is very flat it is difficult to see the difference between the 2D and 3D versions from a distance.

I downloaded it from here → https://www.sketchup.com/offline-download
I think it’s the 2021 version.

I can’t find “Location Terrain”(The Orange one) at Tags, does that mean there’s no way to get the terrain data?
image

Maybe the terrain data isn’t available in your location. Does my screen shot show the area you are trying to get?

Yeah, that’s where I need; except I was going to enlarge the area later so that I can export a lil bit more of the surrounding mountains as well.

I’m not sure why you don’t get the terrain. It may be that the terrain data isn’t served to where you are on the planet. Is it a properly licensed version of SketchUp 2021 that you are using?

I think so, this is where I downloaded Sketchup- > https://www.sketchup.com/offline-download
My location is South Korea btw

I kind of thought you might be in South Korea. Are you using the trial version of SketchUp or did you buy a license for it? My guess is that terrain data is just not available to you because of your location but I have no idea why that might be.

I’m using the 30-day free trial version. If my location’s the problem, I guess I’ll have to find another way lol

Can you get terrain in some other location like Hawaii?

It should be fully functional on the 30-day trial so that should not be the issue.

You mean change my location somehow(How do I do that?) ? Or import an area in Hawaii with SketchUp?

Just try importing a location in Hawaii or New Zealand or somewhere outside of South Korea.

I tried it, still no terrain data :frowning:

umm Is there any chance that you can do me a favor and export a black-and-white heightmap of this terrain for me? That’s the exact location I need. You don’t have to do it if you don’t feel like it, I’m just asking :slight_smile:

I’m not sure why you are not getting terrain, it seems to be available. Is this what you are looking for?

Minjok Leadership Academy .skp (3.5 MB)

Looks like EF has you sorted.

Surely that should be ELF

2 Likes

Maybe. Weird that SU would import the flat map but not the terrain data? I would have thought it was all or nothing if the IP was blocked. The Data is available so… hmmmm can’t explain it.

1 Like